wxcc.net
当前位置:首页 >> iE9 xp能用吗 >>

iE9 xp能用吗

IE9不兼容XP,但可以用IE10 PS:推荐XP用户使用Chrome

window xp系统于2014年停止服务后,后续出的ie浏览器都不支持windows xp系统了。 xp系统最高可以用到ie8的,到ie 9就用不了了。 你可以到百度收一下,收出来之后在环境说明下面都有说明这个软件能支持哪些系统的。

你好!XP系统不能安装IE9。如果你想体验IE的功能,可以下载搜狗、世界之窗浏览器使用。个人认为还不错的。

目前Internet Explorer 9.0已发布Beta IE 9 beta 版,现在只支持Windows Vista 和Windows 7 ,并不支持Windows XP。Internet Explorer 9.0 beta发布两周来,下载次数达600万次,是Internet Explorer 8.0同期的2.5倍。Net Applications的调查发现...

IE9支持以下的操作系统: Windows Vista SP2 (32位) Windows Vista SP2 (64位) Windows 7 (32位) Windows 7 (64位) Windows Server 2008 SP2 (32位) Windows Server 2008 SP2 (64位) Windows Server 2008 R2 (64位)

Windows XP是微软系统的一个巅峰之作,历史占有率最高的一个系统,大多数电脑上都运行着XP,而且XP非常稳定。但是,微软推出了新的操作系统,旧的系统就需要淘汰。2013年12月30日,微软宣布在2014年4月8日,终止对Windows XP的支持服务,Windows...

没有办法。 2009年4月14日,微软停止Windows XP的技术支持,包括新的IE、DirectX、MSN等微软服务不能在XP上使用。 2008年6月30日,微软停止XP销售。并宣布针对Windows XP 的主要支持至2009年4月14日,其他支持至2014年4月8日,延伸支持至2015年7...

xp系统不支持IE9. 解释:ie9只能支持vista和windows7,或者是更高版本的系统,不支持xp系统的。 原因很简单,xp系统属于早期版本,为了鼓励用户使用windows7或者以上版本,IE9没有对xp系统做兼容性处理,也就导致了xp无法使用IE9.

不可以 安装ie9需要Windows vista sp2和更高的版本 推荐使用Windows 7、Windows 7 sp1

到目前为止,Internet Explorer 9.0只支持Windows Vista 和Windows 7 ,并不支持Windows XP。

网站首页 | 网站地图
All rights reserved Powered by www.wxcc.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com